Monday, May 31 2010

[18:16:54] matt [wronka.org]/tkabber <prox> 08:34 < prox> Subject: Concerning Facebook
<prox> 08:34 < prox> Mark,
<prox> 08:34 < prox> I recently tried to access my Facebook account and got a message that
<prox> 08:34 < prox> someone from your company has turned off my access to Facebook through "iproxy"
<prox> 08:34 < prox> because it was generating too much traffic. HOW DARE YOU TELL ME WHAT
<prox> 08:34 < prox> WEBSITES I CAN AND CAN'T ACCESS!!!!!!! please turn on my access NOW!!!!
<prox> 08:34 < prox> thank you so much for your help
<prox> Shit like that.
> Hah!
<prox> Getting comments on my blog, too.
> That's hillarious.
<prox> No it's not.
<prox> Well, maybe a little.

Friday, May 28 2010

[13:41:11] matt [wronka.org]/tkabber So the last comment was out of frustration. The OS was hosed from the apt-get failures:
<prox> So this is all a result of the dist-upgrade?
> Sort of.
> It's a result of the root filesystem being too small indirectly.
> The previous update failed; PR1.1 back in February.
> I did some cleaning and manual directory restructuring to clean that up, but the updater didn't like that it had failed. apt-get dist-upgrade installed the components after that, but I don't think it ever
+really realized what version of Maemo it was running after that.
> It didn't even *know* there was an update when PR1.2 came out this week. I think it'd borekd something.
> And so I did an apt-get dist-upgrade and it ran out of disk space again.
> http://quec.es/org.wronka/matt/2010/05/27/
> 154MB in /usr/lib on a 255MB root partition.
<prox> Uhhh..
> I'd been able to remount /usr/share and a few thigns on /var off of the 2GB /home partition.
> but I couldn't do much with /usr/lib because it was in use ... I probalby should have just tried cleaning-up the microb-engine.
> But yeah; directly, the apt-get dist-upgrade failed a lot, and I wasn't able to fix it. Also, damned if I don't know what some of the config collisions really meant.
> but my N900 is flashed and running. yay.
> (That was quick!) Let's see if I can find my data.
> Hah! the zimbra connector or whatever it is ... mail for exchange ... is working !
> My dada is safe
> for now....